Pas de plug-in Flash 5

Ceci est certainement du au fait que vous êtes sous sytème Unix ou Linux et vous n'avez pas le plug-in version 5 (au moins) de Flash

Ecrivez "about: plugins" dans la boite d'adresse de votre navigateur and et lisez jusqu'à trouver application/x-shockwave-flash vous devez avoir la version n°5. Demander à votre administrateur réseau de l'installer...

No Flash 5 plug-in

This is certainly because you are under Unix or Linux system and you do not have the version 5 flash plug-in

Write "about: plugins" in the adress box of your browser and read at the bottom of the page looking for application/x-shockwave-flash you must have at least the version n°5. Ask your admistrator to install the new one...

Flash animations source files
 
Links to simulation sites, air traffic control, flash